13-01-2022 a las 13:47

David91

Mensajes:
39

banner_rango
Algo raro de caché debe ser. Haz Ctrl+F5.

13-01-2022 a las 11:17

SamusEG

Mensajes:
19

banner_rango
https://www.davidfajardo.es/pages/console

El Comando help no funciona. Prueba a ver que has podido tocar xD

10-01-2022 a las 16:43

David91

Mensajes:
39

banner_rango
Arreglado temporalmente. No es la mejor solución pero servirá para ir tirando. Es que toda la culpa es siempre de AJAX... No entiendo las cosas raras que hace... En fin, y acabo de ver que me olvidé de poner un botón para enlaces. Se hace rápido, esta noche cae...

10-01-2022 a las 15:54

SamusEG

Mensajes:
19

banner_rango
Enlace Arregla el bug señor David xD

27-09-2021 a las 09:37

David91

Mensajes:
39

banner_rango
Tsss. Samuel, sobre la fecha de registro: Twitter tampoco especifica, y eso es un extra que se me ocurrió y mira... Pero lo pensaré :)

18-09-2021 a las 16:01

SamusEG

Mensajes:
19

banner_rango
Me hace gracia que los bugs en vez de comentartelos por aquí. O te los comenté por Twitter o por WhatsApp xD.
Pero también hay errores que tampoco es que haga falta que hacerlos públicos. Al final lo importante es comentártelos de la forma que sea.
Para que tu puedas solucionarlos xD

17-09-2021 a las 16:13

SamusEG

Mensajes:
19

banner_rango
Fecha de registro: 03-08-2021 (menos de 1 año). No tendría que poner menos de 2 meses aunque fuera por afinar un poco? xD

07-09-2021 a las 19:34

David91

Mensajes:
39

banner_rango
Hala, ahora en vez de opciones en blanco pone "(ocultar)". Espero que quede claro ya xD

20-08-2021 a las 16:27

David91

Mensajes:
39

banner_rango
Las opciones en blanco de los desplegables del panel de control de usuario están así a propósito, ya que esos datos no son obligatorios; no me digáis más que corrija eso xDDD

05-08-2021 a las 10:13

David91

Mensajes:
39

banner_rango
Oído cocina; ya te iré contando por privado. Muchas gracias :)

04-08-2021 a las 10:56

LiroCrew

Mensajes:
3

banner_rango
Buenos días David, en la página web en la parte de perfil he podido encontrar varios fallos
- Desplegables, cuando das clic en uno y vas a guardar los cambios, además de que no se refresca la página al darle al botón de "Guardar Cambios", toca refrescar la página con F5, la opción que se ha elegido en el desplegable se duplica.
- Colores, se encuentran en inglés, no sé si es que lo has querido poner así pero el color blanco "Light" no se ve.
-Foro, si le das a cualquier botón de negrita, cursiva, subrayado, etc. salen las variables como NEGRITA__NEGRITA pero no realiza ningún cambio.

Seguiré cotilleando la página web y te seguiré mandando reportes, eso no lo dudes.

Un saludo, Liron
boton_modo_oscuro